Podcast #128: We chat with Kent C Dodds about why he loves React and discuss what life was like in the dark days before Git. Listen now.
3 fixed version number
source | link

I am trying to install Sitecore Commerce 9.010.1 (Commerce 9 Update 1) on my local machine and I hit a major block.

While running the .\Deploy-Sitecore-Commerce.ps1 script, I hit the following exception:

[-----CreateWebsite : ManageCommerceService----] [CreateWebsite]:[Create-Website] SitecoreBizFx Creating and starting the SitecoreBizFx web site Install-SitecoreConfiguration : Parameter 'PhysicalPath' should point to existing path. At C:\Program Files\WindowsPowerShell\Modules\SitecoreInstallFramework\1.2.0\Public\Install-SitecoreConfiguration.ps1:253 char:21 + & $entry.Task.Command @paramSet | Out-Default + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ + CategoryInfo: NotSpecified: (:) [Write-Error], WriteErrorException + FullyQualifiedErrorId : Microsoft.PowerShell.Commands.WriteErrorException,Install-SitecoreConfiguration

Does anybody know what is causing this exception?

Thanks!

I am trying to install Sitecore Commerce 9.01 on my local machine and I hit a major block.

While running the .\Deploy-Sitecore-Commerce.ps1 script, I hit the following exception:

[-----CreateWebsite : ManageCommerceService----] [CreateWebsite]:[Create-Website] SitecoreBizFx Creating and starting the SitecoreBizFx web site Install-SitecoreConfiguration : Parameter 'PhysicalPath' should point to existing path. At C:\Program Files\WindowsPowerShell\Modules\SitecoreInstallFramework\1.2.0\Public\Install-SitecoreConfiguration.ps1:253 char:21 + & $entry.Task.Command @paramSet | Out-Default + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ + CategoryInfo: NotSpecified: (:) [Write-Error], WriteErrorException + FullyQualifiedErrorId : Microsoft.PowerShell.Commands.WriteErrorException,Install-SitecoreConfiguration

Does anybody know what is causing this exception?

Thanks!

I am trying to install Sitecore Commerce 9.0.1 (Commerce 9 Update 1) on my local machine and I hit a major block.

While running the .\Deploy-Sitecore-Commerce.ps1 script, I hit the following exception:

[-----CreateWebsite : ManageCommerceService----] [CreateWebsite]:[Create-Website] SitecoreBizFx Creating and starting the SitecoreBizFx web site Install-SitecoreConfiguration : Parameter 'PhysicalPath' should point to existing path. At C:\Program Files\WindowsPowerShell\Modules\SitecoreInstallFramework\1.2.0\Public\Install-SitecoreConfiguration.ps1:253 char:21 + & $entry.Task.Command @paramSet | Out-Default + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ + CategoryInfo: NotSpecified: (:) [Write-Error], WriteErrorException + FullyQualifiedErrorId : Microsoft.PowerShell.Commands.WriteErrorException,Install-SitecoreConfiguration

Does anybody know what is causing this exception?

Thanks!

2 improved formatting and tagging
source | link

I am trying to install Sitecore Commerce 9.01Sitecore Commerce 9.01 on my local machine and I hit a major block. While

While running the .\Deploy-Sitecore-Commerce.ps1.\Deploy-Sitecore-Commerce.ps1 script, I hit the following exception: [-----CreateWebsite : ManageCommerceService----] [CreateWebsite]:[Create-Website] SitecoreBizFx Creating and starting the SitecoreBizFx web site Install-SitecoreConfiguration : Parameter 'PhysicalPath' should point to existing path. At C:\Program Files\WindowsPowerShell\Modules\SitecoreInstallFramework\1.2.0\Public\Install-SitecoreConfiguration.ps1:253 char:21 + & $entry.Task.Command @paramSet | Out-Default + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ + CategoryInfo: NotSpecified: (:) [Write-Error], WriteErrorException + FullyQualifiedErrorId : Microsoft.PowerShell.Commands.WriteErrorException,Install-SitecoreConfiguration

[-----CreateWebsite : ManageCommerceService----] [CreateWebsite]:[Create-Website] SitecoreBizFx Creating and starting the SitecoreBizFx web site Install-SitecoreConfiguration : Parameter 'PhysicalPath' should point to existing path. At C:\Program Files\WindowsPowerShell\Modules\SitecoreInstallFramework\1.2.0\Public\Install-SitecoreConfiguration.ps1:253 char:21 + & $entry.Task.Command @paramSet | Out-Default + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ + CategoryInfo: NotSpecified: (:) [Write-Error], WriteErrorException + FullyQualifiedErrorId : Microsoft.PowerShell.Commands.WriteErrorException,Install-SitecoreConfiguration

Does anybody know what is causing this exception?

Thanks!

I am trying to install Sitecore Commerce 9.01 on my local machine and I hit a major block. While running the .\Deploy-Sitecore-Commerce.ps1 script, I hit the following exception: [-----CreateWebsite : ManageCommerceService----] [CreateWebsite]:[Create-Website] SitecoreBizFx Creating and starting the SitecoreBizFx web site Install-SitecoreConfiguration : Parameter 'PhysicalPath' should point to existing path. At C:\Program Files\WindowsPowerShell\Modules\SitecoreInstallFramework\1.2.0\Public\Install-SitecoreConfiguration.ps1:253 char:21 + & $entry.Task.Command @paramSet | Out-Default + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ + CategoryInfo: NotSpecified: (:) [Write-Error], WriteErrorException + FullyQualifiedErrorId : Microsoft.PowerShell.Commands.WriteErrorException,Install-SitecoreConfiguration

Does anybody know what is causing this exception?

Thanks!

I am trying to install Sitecore Commerce 9.01 on my local machine and I hit a major block.

While running the .\Deploy-Sitecore-Commerce.ps1 script, I hit the following exception:

[-----CreateWebsite : ManageCommerceService----] [CreateWebsite]:[Create-Website] SitecoreBizFx Creating and starting the SitecoreBizFx web site Install-SitecoreConfiguration : Parameter 'PhysicalPath' should point to existing path. At C:\Program Files\WindowsPowerShell\Modules\SitecoreInstallFramework\1.2.0\Public\Install-SitecoreConfiguration.ps1:253 char:21 + & $entry.Task.Command @paramSet | Out-Default + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ + CategoryInfo: NotSpecified: (:) [Write-Error], WriteErrorException + FullyQualifiedErrorId : Microsoft.PowerShell.Commands.WriteErrorException,Install-SitecoreConfiguration

Does anybody know what is causing this exception?

Thanks!

1
source | link

Install-SitecoreConfiguration : Parameter 'PhysicalPath' should point to existing path

I am trying to install Sitecore Commerce 9.01 on my local machine and I hit a major block. While running the .\Deploy-Sitecore-Commerce.ps1 script, I hit the following exception: [-----CreateWebsite : ManageCommerceService----] [CreateWebsite]:[Create-Website] SitecoreBizFx Creating and starting the SitecoreBizFx web site Install-SitecoreConfiguration : Parameter 'PhysicalPath' should point to existing path. At C:\Program Files\WindowsPowerShell\Modules\SitecoreInstallFramework\1.2.0\Public\Install-SitecoreConfiguration.ps1:253 char:21 + & $entry.Task.Command @paramSet | Out-Default + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ + CategoryInfo: NotSpecified: (:) [Write-Error], WriteErrorException + FullyQualifiedErrorId : Microsoft.PowerShell.Commands.WriteErrorException,Install-SitecoreConfiguration

Does anybody know what is causing this exception?

Thanks!