3 Adding another troubleshooting step
source | link

The issue

When I use the Upload files (advanced) feature of the Media Library to upload a zip file with images in it (Sitecore 8.1 Update 3) and check the box to Unpack ZIP archives, uploading fails with the error:

An error occured while uploading:
Exception has been thrown by the target of an invocation

image of error message

What I've tried

I checked the logs, but found no messages at the time that the error occurs (or that looked related).

I have tried tracing the network requests, but everything responds with 200s and there are no error messages in the responses.

I saw this article about handling the upload with SPE, but we don't currently have that installed (and we want content editors to be able to perform the functionality, too).

I saw this article with a promising-looking fix, but the change was already applied in my version of Sitecore.

I tried updating security to give Everyone Full Control to the entire Website directory (and descendants).

The issue

When I use the Upload files (advanced) feature of the Media Library to upload a zip file with images in it (Sitecore 8.1 Update 3) and check the box to Unpack ZIP archives, uploading fails with the error:

An error occured while uploading:
Exception has been thrown by the target of an invocation

image of error message

What I've tried

I checked the logs, but found no messages at the time that the error occurs (or that looked related).

I have tried tracing the network requests, but everything responds with 200s and there are no error messages in the responses.

I saw this article about handling the upload with SPE, but we don't currently have that installed (and we want content editors to be able to perform the functionality, too).

I saw this article with a promising-looking fix, but the change was already applied in my version of Sitecore.

The issue

When I use the Upload files (advanced) feature of the Media Library to upload a zip file with images in it (Sitecore 8.1 Update 3) and check the box to Unpack ZIP archives, uploading fails with the error:

An error occured while uploading:
Exception has been thrown by the target of an invocation

image of error message

What I've tried

I checked the logs, but found no messages at the time that the error occurs (or that looked related).

I have tried tracing the network requests, but everything responds with 200s and there are no error messages in the responses.

I saw this article about handling the upload with SPE, but we don't currently have that installed (and we want content editors to be able to perform the functionality, too).

I saw this article with a promising-looking fix, but the change was already applied in my version of Sitecore.

I tried updating security to give Everyone Full Control to the entire Website directory (and descendants).

2 Adding another troubleshooting step
source | link

The issue

When I use the Upload files (advanced) feature of the Media Library to upload a zip file with images in it (Sitecore 8.1 Update 3) and check the box to Unpack ZIP archives, uploading fails with the error:

An error occured while uploading:
Exception has been thrown by the target of an invocation

image of error message

What I've tried

I checked the logs, but found no messages at the time that the error occurs (or that looked related).

I have tried tracing the network requests, but everything responds with 200s and there are no error messages in the responses.

I saw this article about handling the upload with SPE, but we don't currently have that installed (and we want content editors to be able to perform the functionality, too).

I saw this article with a promising-looking fix, but the change was already applied in my version of Sitecore.

The issue

When I use the Upload files (advanced) feature of the Media Library to upload a zip file with images in it (Sitecore 8.1 Update 3) and check the box to Unpack ZIP archives, uploading fails with the error:

An error occured while uploading:
Exception has been thrown by the target of an invocation

image of error message

What I've tried

I have tried tracing the network requests, but everything responds with 200s and there are no error messages in the responses.

I saw this article about handling the upload with SPE, but we don't currently have that installed (and we want content editors to be able to perform the functionality, too).

I saw this article with a promising-looking fix, but the change was already applied in my version of Sitecore.

The issue

When I use the Upload files (advanced) feature of the Media Library to upload a zip file with images in it (Sitecore 8.1 Update 3) and check the box to Unpack ZIP archives, uploading fails with the error:

An error occured while uploading:
Exception has been thrown by the target of an invocation

image of error message

What I've tried

I checked the logs, but found no messages at the time that the error occurs (or that looked related).

I have tried tracing the network requests, but everything responds with 200s and there are no error messages in the responses.

I saw this article about handling the upload with SPE, but we don't currently have that installed (and we want content editors to be able to perform the functionality, too).

I saw this article with a promising-looking fix, but the change was already applied in my version of Sitecore.

1
source | link

Uploading zip file to Media Library and enabling "unpacking" results in an error

The issue

When I use the Upload files (advanced) feature of the Media Library to upload a zip file with images in it (Sitecore 8.1 Update 3) and check the box to Unpack ZIP archives, uploading fails with the error:

An error occured while uploading:
Exception has been thrown by the target of an invocation

image of error message

What I've tried

I have tried tracing the network requests, but everything responds with 200s and there are no error messages in the responses.

I saw this article about handling the upload with SPE, but we don't currently have that installed (and we want content editors to be able to perform the functionality, too).

I saw this article with a promising-looking fix, but the change was already applied in my version of Sitecore.