Have you encountered this issue in SXA? enter image description here

To re-create the issue, In the Experience Editor Click Presentation Details > Click Final Layout tab > click Edit > click Placeholder Settings > click Add

I tried installing a fresh Sitecore 9 instance then installed SXA 1.6 and Sitecore PowerShell Extension 4.7.2 and I encounter the same error. Anyone has info on how to resolve this issue?

  • SC 9 update 1? According to documentation, SXA 1.6 is compatible with 9 Upd 1 or 8.6 Upd 6. So, just tmaking sure.
    – Marco
    Feb 28 '18 at 17:28
  • Yep, Sc9 update 1
    – Borj
    Mar 1 '18 at 14:07

The SXA team is now aware of this. Unfortunately, we don't have enough time to fix it in 1.7. We'll handle it in 1.8. For now, please can add placeholder settings by other means.


I just tried and encountered very same issue:

enter image description here

It is the same also for "Shared Layout".

Best would be to create ticket to Sitecore Support to sort that out for 1.7 version :).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.