1

I am trying to install Sitecore 6.5(Sitecore 6.5.0 rev. 110602.exe) from sitecore sdn.I am using windows 10 local server to install sitecore 6.5.However, i am getting an error "IIS is not installed or is a lower version than 5".

Here is screenshot of the error. enter image description here

2
  • 2
    checking the installation guide, it looks like Sitecore 6.5 supports up to Windows 7 and IIS 7.5. My guess the installer doesn't know how to handle a higher IIS versions so it thinks you are on a lower environment – Patrick Barron Aug 15 '18 at 20:52
  • 1
    yes, I ended up creating a new windows 7 virtual machine and installing sitecore 6.5 on it. – Rama Krshna Ila Aug 17 '18 at 1:01
3

The Sitecore Installation Wizard won't support that.

But you can still do it. I recently successfully installed a Sitecore version 6.0 using Sitecore Instance Manager. Download that, and download "Zip Archive of the CMS Root" version of your Sitecore version, and you're good to go.

You'll find it here. Sitecore Instance Manager

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.