0

After installing Sitecore.Rocks.2.1.86, tried to create new connection through VS2017, but getting timeout error. enter image description here

Any help with the above would be greatly appreciated!

6
  • Can you follow the answer from sitecore.stackexchange.com/questions/2678/… Sep 19, 2018 at 8:08
  • I tried the URL too, but I couldn't find any XML files under 'C:\Users\Administrator\AppData\Local\Sitecore\Sitecore.Rocks.VisualStudio\Connections'. I tried reinstall Sitecore Rocks still have same problem.
    – whoami
    Sep 19, 2018 at 9:48
  • Can you try C:\Users\{youraccountname}\AppData\Local\Sitecore\Sitecore.Rocks.VisualStudio\Connections. Replace the Administrator with your folder name Sep 19, 2018 at 10:10
  • Yes... I did, I couldn't find any XML files
    – whoami
    Sep 19, 2018 at 10:17
  • Have you already tried to create the connection in Sitecore Rocks? Sep 19, 2018 at 10:18

1 Answer 1

2

Have you tried to change the authorization of your website as described in this blogpost by Rob Ahnemann? XHTML

<location path="sitecore/shell/WebService">
  <system.web>
    <authorization>
        <allow users="?,*" />
    </authorization>
  </system.web>
</location>

http://www.rockpapersitecore.com/2017/10/sitecore-rocks-with-sitecore-9/

2
  • Yes, but no luck...
    – whoami
    Sep 20, 2018 at 4:18
  • I assume you have tried both data provider (hard and soft) Sep 20, 2018 at 8:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.