The following role was assigned to a user, But still not able to view WFFM module in Sitecore



Sitecore\Sitecore Client Developing

Sitecore\Sitecore Market Form Author

Sitecore\Sitecore Client Securing

Sitecore\Sitecore Client Forms author

Note: All these role was created with a custom role(SiteContentAuthor) and we also provided the field level restriction to other content items for the SiteContentAuthor role.

  • What do you mean with "still not able to view WFFM module in Sitecore" @PVM? – Peter Procházka Oct 18 '18 at 4:52
  • /sitecore/system/Modules/Web Forms for Marketers folder is not visible. Only the sites inside the /sitecore/content were visible – PVM Oct 18 '18 at 6:30
  • You need to set access to that folder through Security Editor for your role SiteContentAuthor. It won't inherit permissions from other roles... – Peter Procházka Oct 18 '18 at 6:38
  • Did you try to switch to View tab in Content Editor ribbon and check Entire Tree checkbox? – Marek Musielak Oct 18 '18 at 7:21
  • Thanks Marek. I enabled the "Entire Tree" + also looks like need to enable the "Hidden Item" Check box. – PVM Oct 18 '18 at 11:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.