4

Has anyone experienced that content editor is able to change only one language (Dutch in this example) but not the English?

Both languages have more than 5 versions. The strange thing is, when you select the languages on the top right side, English is not even shown.

The role for content editors is the custom one, since certain items had to be hidden.

  • 3
    Was any security added on the languages? – Gatogordo Oct 17 '16 at 14:13
9

Check that the users' Roles have access to the Languages they are attempting to edit. You can do this by opening the Access Viewer, selecting the role, and navigating to System/Languages. Don't just check the Read and Write settings, it's the Language Read and Language Write settings that control access to Items based on that language. If Language Write is set to deny, the user will not be able to edit any content in that language. To see those, you will have to click the Columns button and make sure that they are selected.

enter image description here

|improve this answer|||||
  • Thanks Richard. I was looking into the language column but on the item itself instead of the language item. – Una Verhoeven Oct 17 '16 at 16:29
3

You can check access rights for the particular group for the Language on sitecore/system/Languages children.

Access right for languages

If you remove write access to any of the languages then editors won't be able to edit the language.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.