1

In Experience Editor, when I switch a page to Explore mode, I do not see the Settings panel that is referenced in all of Sitecore's documentation on the subject.

I've looked through the source of the Experience Editor page to see if I could find it (I thought it might be hidden behind part of our page with a z-index or something), but I couldn't find anything.

Anyone know what might be causing it to hide?

2
  • Can you try to switch to Preview and then back to Explore mode? Nov 2 '18 at 21:27
  • @PeterProchazka I've tried that and it still doesn't show any evidence of Explore mode (admittedly, I can't really switch back to preview mode without using the back button because the ribbon isn't visible in Explore mode, either). Nov 3 '18 at 2:00
1

When you check the source of the page in Experience Editor, you should see at the bottom of the body a <div class="experience-explorer">.

It contains a <a class="trigger"> link and iframe linking to /sitecore modules/web/experienceexplorer/Controls/ExpEditor.aspx page.

You need to click on the arrow trigger link to show the settings panel (see screenshot):

enter image description here

1
  • Thanks, Marek! It turns out we have some styles that are hiding the .panel CSS class which causes the arrow buttons to disappear. Nov 5 '18 at 14:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.