1

I have configured an environment for Sitecore XP 8.2.7 and it seems it is not somehow using cache properly when opening Content Editor since it takes just too long time for the initial loading.

What could be the possible cause for this? Settings were wrong? Any thoughts?

  • Check how many entries you have in each database (core, master, web) in the following tables: History, EvenntQueue, PublishQueue. Document the number of records then purge these tables. – jrap Dec 11 '18 at 12:02
  • Is it slow every time you load the Content Editor, or only the first time the application comes up after being updated? – Dan Sinclair Dec 11 '18 at 13:08
  • From my experience an issue with Sitecore Connecting to MongoDb can typically cause performance issues. The best way to know if that's the culprit is to check your Data\logs, and look for the most recent txt file with logs as a prefix on it. If you go down near the bottom or do a search for "Mongo" and you see issues related to connection, than this is likely the issue. The answer below shows how to disable xDb which in turn will disable Mongo, but you shouldn't disable xDb, because you probably need it. Fix the underlying Mongo issue instead. – Dylan Young Dec 12 '18 at 0:36
1

Can you please check from the browser console logs for any errors and access deny and Sitecore Data/logs/log.txt file for more info?

Also, are you using Xdb? If not then you should set the properties Xdb.Enabled and Xdb.Tracking.Enabled as false in Sitecore.Xdb.config (please see screenshot).

enter image description here

Please let me know if you have more info on this.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.