2

When I create a template entry for an image with source location like

/sitecore/media library/Icons/Bezahlarten

enter image description here

I've added some images to this folder, but when I whant to select an image for this I see only this:

enter image description here

and I thought I would directly see all images inside this folder.

Only when I enable the treeview on the right and manually open the "Bezahlarten" folder I can select an image.

enter image description here

What can I do that I see the images directly when opening the media selection dialog?

simple search I can fin the picture enter image description here

  • Can you find those items in Content Editor with a simple search? Also, just guessing here, but do those media items have versions in en language? – Steve McGill Feb 24 at 11:23
  • @SteveMcGill I've added a simple search result above and I can find the image. My default language is German, they have no version in EN currently – squadwuschel Feb 24 at 12:12
  • So you shouldn't have to, but just suspecting a potential bug, can you see if the problem is "solved" if you add a EN version? – Steve McGill Feb 24 at 12:13
  • It will came up if you add the EN version as the timestamp of the Updated field will change. I think you'll need to contact sitecore support about this. I did a test on a local instance and i have an image in the EN version but it does not display on the media dialog. Once i added or update a field on the media item, it appears on the dialog. – Hishaam Namooya Feb 24 at 12:19
  • after adding the EN Version it shows up now seems to be a bug and not a problem with the source path I am using. – squadwuschel Feb 24 at 12:40
1

I had the same problem after upgrading to Sitecore 8.2 update 7.

Sitecore has registered this as a bug with reference number #95466

They provided me with a patch, the patch has the following description:

This patch ignores the language parameter during the search on Select Media Dialog.

If you ask Sitecore Support they will send you a link to the patch.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.