2

Trying to install Sitecore9.1 But facing error. Already checked that solr(7.2.1) is working with https. Please confirm, can we use same license of sotecore 9.0 for sitecore 9.1

enter image description here

2
  • Try to start the service manually to see what message you get (error might be logged in the event viewer).
    – Gatogordo
    Mar 18, 2019 at 12:49
  • If the service fails to start manually, you can check the logs for further information. To do this, run "services.msc", right click the service in question and click Properties. Open the Index Worker folder using the "Path to executable" path as a guide. You should then be able to navigate to the IndexWorker Logs subfolder
    – sitecorium
    Mar 18, 2019 at 13:37

1 Answer 1

1

Check if solr url has "/" at the end of the url in your power shell script you are running to install Sitecore.

Yes you can use Sitecore 9.0 license to install Sitecore 9.01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.