1

I can't select an icon from Sitecore Rocks "Set Icon.." menu, as the selection windows is always empty - previously it working fine. I already tried restarting VS, Sitecore and my PC.

Thanks!

Empty Sitecore Rocks menu[1]

1

I fixed this by updating to the latest version of Rocks, then restarting VS.

To update Rocks: -

  • Right-click the connection name under 'Connections' in Sitecore Explorer
  • from the menu choose "Connections" / "Update Server Components"
  • Hit "Update All". At time of writing latest version was 2.1.88.0
| improve this answer | |
  • My Sitecore Rocks was already in version 2.1.88.0, I tried to update it but it didn't help. I also tried reinstalling whole Sitecore Rocks (on the server and in VS) and still I can't see any icons :( – Martynka Mar 29 '19 at 17:23
  • @Martynka This is definitely fixed in 2.1.88, are you using it on a machine with an active Internet connection as the icons are pulled from the GitHub repo? – sitecorium Apr 2 '19 at 12:45
  • @sitecorium Yes I have an access to the Internet on the dev machine. Can it be a case of proxy/firewall settings? – Martynka Apr 3 '19 at 10:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.