2

I created a new user role, and made this role member of Author. Then added access rights on several items. When I logged in using the newly created user and access content editor, I found out that the content tree is hidden. I want the Content Tree, Tempalte, Layout, and Media Library to be visible. I already added a permission to use them. But still it is hidden. Any advise on how to fix this?

  • Does it help if you use choose VIEW ribbon and select Entire tree option? – Marek Musielak Apr 16 at 10:46
  • Yes, selecting the Entire Tree and Hidden Items solved the issue. Thanks! – eudaimonia_ Apr 16 at 10:49
5

These are special items because they are marked as hidden.

You can either go to view in the content editor and check "hidden items". That is on a user base. enter image description here

Second option is to unhide these folders, by going to the configure tab. Unprotect item, make item visible and protect item again.

enter image description here

  • Yes, selecting the Entire Tree and Hidden Items solved the issue. Thanks! – eudaimonia_ Apr 16 at 10:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.