Sitecore 9.1 When a specific user is trying to login we see a blank "An Error occurred" screen. It is working fine for other users. In the backend CM logs we see this error message

Nested Exception

    Exception: System.Data.DataException
    Message: Error executing SQL command:  INSERT INTO [Properties] (   [Key], [Value] ) VALUES (   @name, @value )

    Nested Exception

    Exception: System.Data.SqlClient.SqlException
    Message: String or binary data would be truncated.
    The statement has been terminated.
    Source: .Net SqlClient Data Provider

3 Answers 3


Had the same exact issue here, including the same message in the log file. In addition to deleting tickets from the Core database per Krishna's instructions, I had to delete the tickets from the Web database as well. (There were no tickets in the Core database, but there was one in Web.)

I used the following SQL for Web database -- note that the LIKE expression is different from Krishna's:

DELETE FROM [YourWebDatabase].[dbo].[Properties] WHERE [Key] LIKE '%SC_TICKET%'

After deleting this ticket record (and without restarting IIS or deleting cookies) I re-attempted to log in at the "/sitecore" URL, and this time everything worked, with no more error page!

(I'm on Sitecore 9.2. As far as I'm concerned this constitutes a flaw or bug in the product, as my usage of Sitecore has been fairly routine. I believe my session timed out while I was in Experience Editor, which may be related to the appearance of the error afterward. The username I was using was "admin".)

  • delete the existing tickets (note that this step will logout the users): DELETE FROM [YourCoreDatabase].[dbo].[Properties] WHERE [Key] LIKE 'CORE_SC_TICKET_%'
  • add the above setting setting name="Security.ShareAuthenticationTicket" value="true"/>

Please see if the username has some special characters.

Sitecore create a ticket for each user when login onto the CMS. This ticket entry is stored in the Properties table of the Core database. So, you can check here especially.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.