1

When publishing is performed, the following message is recorded in the publishing log and publishing is not performed.

Publish Item: Name=Home, Uri=sitecore://master/{110D559F-DEA5-42EA-9C1C-8A5DF7E70EF9}?lang=ja-JP&ver=1, Operation=None, ChildAction=Skip, Explanation=Target item should be deleted, but was not found. Item id: {110D559F-DEA5-42EA-9C1C-8A5DF7E70EF9}, database: stage

Looking at the stage database, there is no {110D559F-DEA5-42EA-9C1C-8A5DF7E70EF9}.

I would like to publish {110D559F-DEA5-42EA-9C1C-8A5DF7E70EF9} to the stage database.

What kind of correspondence will it be to publish again?

4
  • Are you using Sitecore publish functionality? If yes you can click on this item "{110D559F-DEA5-42EA-9C1C-8A5DF7E70EF9}" ,then select staging target and publish it with subitems and related items May 8 '19 at 6:51
  • What kind of publish are you doing?, the GUID {110D559F-DEA5-42EA-9C1C-8A5DF7E70EF9} is from the out of the box: /sitecore/content/Home item? is your staging publish target with "Preview publishing target" enable? May 8 '19 at 7:48
  • I'm sorry. I wrote in the answer. thank you for your answer. Yes. I started republishing from the content editor's publish menu. There is a stage publishing target. I have published to Stage Database many times in the past (incremental, smart, all republish) and there was no problem. I did an operation that seems to be related. A lot of content has been deleted because of publishing restrictions on the site TOP. I wanted to stop publishing and restarted IIS. After that I got this error.
    – m.kawasaki
    May 8 '19 at 8:18
  • If you have publishing restrictions above the published item, they will prevent children from being published, too. Try removing the publishing restrictions and publishing again. May 8 '19 at 13:30
0

Martin has a really good blog post outlining a number of things to check here: http://blog.martinmiles.net/post/item-not-published-troubleshooting

In summary the key things to check are:

  1. check the items workflow state
  2. check the items (and parent items) publishing restrictions
  3. check you are publishing the correct version
  4. check security / permissions
2
  • I'm sorry. The reason was that only the web was specified as the target in the publishing restriction. Thank you very much.
    – m.kawasaki
    May 9 '19 at 1:00
  • No worries glad this was useful and you solved your issue May 9 '19 at 7:53

Not the answer you're looking for? Browse other questions tagged or ask your own question.