1

I have a DropLink Field which i want to disable(read only) for the content editor

I have tried setting permissions on the security field

enter image description here

The field is still editable to the content editor

enter image description here

Am i missing anything ?

  • Can you show how you set the security? Also, when checking, are you logged in as an editor or as admin? (Admin ignores security) – Jason St-Cyr May 29 at 13:05
  • If you're logged in as an admin user, all permissions are disabled – Mark Cassidy May 29 at 13:05
  • am logged in as admin when i set the security and logged in as editor to check if it is disabled – SitecoreNoob May 29 at 13:27
2

You should use Field Write access right on the field item:

enter image description here

Remember to set the access right on the role which shouldn't have access to that field. If you set deny on sitecore\everyone you will never be able to grant that access to any user from sitecore domain anymore (except from admin accounts).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.