4

I have to do a POC in Sitecore JSS. I understand Sitecore 8.2 license can be used with Sitecore 9.1 but I need to know if I can work with JSS using my existing Sitecore 8.2 license?

6

To check if your license is a JSS-enabled license, open your license.xml in a text editor and search for Sitecore.JSS, if it's found, you can use JSS.

| improve this answer | |
  • Thanks, I can find the same in my current license file <name>Sitecore.JSS</name> Cheers :) – Srikant Rahul Jun 27 '19 at 1:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.