2

I'm a content author using Sitecore 9 (maybe 9.1?) and when I went to preview a page in the content editor area I expanded the content editor, which hid the content tree. I am unable to get the content tree back and I do have the content tree selected in View and within the view tab in application options. enter image description here

enter image description here

enter image description here

1

Just move your mouse to the left side of the screen until you see a small arrow there (it may look a bit different in other browsers).

enter image description here

Then click and drag to the right.

  • I have also tried that, it doesn't move. – Shannon Jul 11 at 13:30
  • It does. Just make sure you place your mouse at the "height" of content tree, not at the height of the tabs bar. See on my screenshot - it's at the level of item name ("Home"). If you try at the level of the "Content" tab, it won't work. – Marek Musielak Jul 11 at 13:35
  • You may also try another browser and expand content tree there then switch back to the original browser and log out and log in again. – Marek Musielak Jul 11 at 14:30
  • Thank you Marek, you were right about the specific height of where to drag. It worked! – Shannon Jul 12 at 15:10
  • @Shannon I'm glad it worked. If you find this answer useful, you should mark it as correct. Upvoting is also encouraged – Marek Musielak Jul 12 at 17:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.