0

I ran into a problem installing SXA (Sitecore Experience Accelerator) 1.8 on a new Sitecore 9.2 instance. The problem is with SPE. The latest version of SPE on Marketplace is 5.0

3

Sitecore 9.2 requires Sitecore Experience Accelerator (SXA) 1.9, not 1.8.

SXA 1.9 for Sitecore 9.2 requires either:

1

SXA 1.8 requires SPE 5.1, which as of right now is not available on Marketplace. If you're installing SXA 1.8 on 9.2, download SPE 5.1 from GitHub https://github.com/SitecorePowerShell/Console/releases/tag/5.1.

0

SPE is also available on the download site from Sitecore itself ;)

You can find it on the list of downloads for SXA 1.9: https://dev.sitecore.net/Downloads/Sitecore_Experience_Accelerator/19/Sitecore_Experience_Accelerator_190.aspx

Two versions are available there:

  • Sitecore PowerShell Extension 5.0 for Sitecore 9.1
  • Sitecore PowerShell Extension 5.0 for Sitecore 9.2

That is not yet the 5.1 version - but according to the install guides for SXA, SPE 5.0 should be sufficient.

Not the answer you're looking for? Browse other questions tagged or ask your own question.