3

To replicate:

  1. Download and install Sitecore 9.2 Initial Release using "Graphical setup package for XP Single" option, which will install Sitecore.NET 9.2.0 (rev. 002893)
  2. Download "Sitecore Experience Accelerator for 9.2" package and begin installation, it will show dialog reminding you to instal SPE 5.0 with link to Sitecore Marketplace.
  3. Instal SPE 5.0 from Marketplace, and finish installing SXA
  4. Try to create a Tenant in the new instance

Full error:

Could not load type 'Sitecore.Jobs.Job' from assembly 'Sitecore.Kernel, 
Version=13.0.0.0, Culture=neutral, PublicKeyToken=null'.
4

Instead of downloading Powershell Extensions 5.0 from Sitecore Marketplace, need to download the "Sitecore PowerShell Extension 5.0 for Sitecore 9.2" package from the same page where you got the SXA package. SXA 1.9 Download page

Apparently the Powershell Extensions here are a different build than the one on Marketplace, and it resolves the error.

  • The 5.0 package download directly from your linked page has checksum errors though. – Mark Cassidy Aug 30 at 16:27
  • @MarkCassidy - I have not encountered any issues with this packages. Is the checksum issue documented somewhere? – Anastasiya Aug 30 at 16:37
  • I told Nick... ;-) – Mark Cassidy Aug 30 at 16:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.