2

I created a rendering for my form and linked the datasource location to sitecore/forms (which should be correct).

The mysterious thing about this is that when I select my rendering in the experience editor, the only option i get to select is the page components which shouldn't be showing up at all since the datasource location is set to sitecore/forms.

I tried to reset both server and browser, cleared cachefiles and so on, still not working.

Following is what I insert in Datasource Location,

enter image description here

And this is what I see when I select the rendering in the experience editor.

enter image description here

Anyone got a clue about what might be wrong here?

0

Even though i couldn't find an answer why datasource location didnt work in the content editor, i found a way to set datasource location in the experience editor.

In order to make this work I had to leave the datasource location input field in the content editor empty.

Then select my rendering in the experience editor with the checkbox "Open the Properties dialog box immediately" checked.

This allowed me to set the datasource location along with some other things in a window called "Experience Editor Options" and the form now worked as intended.

enter image description here

Even though I managed to fix this issue of mine. I still considering reinstalling Sitecore in the hopes of making it able to set the datasource location via det content editor since thats how it's suppose to work.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.