1

I'm encountering a problem where I can't switch between Final Layout and Shared Layout in the Experience Editor. The button is not grayed out though. It just doesn't make the switch when selected.

This issue doesn't occur on all pages, only some. I can't see any differences between them, however.

Any help troubleshooting this issue or pointers on which direction to look would be highly appreciated.

EDIT: This is about Sitecore 9.1.

Kind regards

  • Check two things for this issue: 1- access rights 2- try to open the page in incognito mode. – Rajesh Kumar Feb 5 at 18:50
2

This is a known bug in Sitecore 9.1.

You can create a ticket with Sitecore Support to obtain the hotfix patch.

You can refer to public reference number 315995.

0

Hey try to go to the experience editor from the admin home instead of from sitecore content editor or desktop.

Sitecore will save the last mode that you used so after you use one time in shared mode and use experience editor from content editor it will continue in shared mode and also you probably can't change there, only if you again go to experience editor from sitecore admin home to change.

Other way that could work is if you login in sitecore and put the urls of the page that you want to edit in shared mode direct on browser, if it sends you to experience editor probably you can change mode there also.

This problem occurs in other versions also. So I really don't know if what I'm suggesting will work for this version.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.