2

So basically when we update an item, and try to publish, it doesn't update the destination database.

What have I tried:

  • The item has no Workflow
  • It is publishable through 'Publish restrictions'
  • I am trying Republish
  • It is not a caching issue (since it doesn't update target db at all)
  • There is nothing in the logs, besides saying that item has been edited, saved and a publish has been started
  • Publish through Powershell scripts only work without the -AsJob parameter (!)
  • It is not a role issue, Administrator gets the same error
  • Transfer between databases (with the Transfer Item option) does work

Any ideas where to start troubleshooting this problem? I have almost tried everything, however never had this issue before...

9
  • There are two options while publishing did u tried both of them and then opening your site in an incognito window? Mar 30 '20 at 10:56
  • Yes, tried on different computers, incognito mode.
    – user6818
    Mar 30 '20 at 11:09
  • I am assuming that u are trying to view your change directly on the website url..please check site definition settings at url : yoursite/sitecore/admin/ShowConfig.aspx and database should be web Mar 30 '20 at 11:12
  • No, I am checking the values in the target database directly.
    – user6818
    Mar 30 '20 at 11:47
  • Please provide details on your Sitecore instance such as the version of Sitecore instance and which setup, e.g XP0?
    – Julius A
    Mar 30 '20 at 17:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.