1

I was trying to access sitecore website instance which I just installed via SIM (Sitecore instance Manager). It seems some settings must have gone wrong while installing sitecore instance. PFA the screenshot from chrome browser below:

Error screenshot of Sitecore website instance accessing in Google Chrome

Let me also provide the screenshot of SIM paths configured below: enter image description here

And I edited the host file at path: "C:\Windows\System32\drivers\etc" and added the following line: "127.0.0.1 local.tac.ssd" as can be seen in the screenshot attached. enter image description here

0

Can you please check all options checked in Windows Program and features

enter image description here

if not checked then please checked all options and then try.

| improve this answer | |
  • Yes it worked 😊, Thanks Rishi 👍🏻 – Rubbal Bhusri Apr 24 at 9:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.