0

We are planning on upgrading from 8.2 to 9.1. However, we have a number of forms with custom save actions using the WFFM module.

Although WFFM is technically deprecated with 9.1 it's been suggested that it would be possible to install the last supported version of the module into 9.1 with a view to migrate them over to Sitecore Forms.

Are there any consequences to doing this that we should consider?

0

I would suggest that one consequence of that approach is that your installation of WFFM would not be supported by Sitecore in that configuration. Any issues you run into would not be able to resolved by Sitecore support and you would be on your own for resolving those problems.

That may be an acceptable risk for you if the timeline for migration to Sitecore Forms is shorter. Alternatively, you can upgrade to 9.0 and do the migration, then upgrade at that point to a more recent version like 9.2 or 9.3.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.