0

We are running Sitecore 9.1, will Sitecore JSS 15 be compatible with this version?

2

Sitecore JSS 15 is not compatible with Sitecore 9.1.

You can use, Sitecore JSS 15 with Sitecore 10 or you can use Sitecore JSS 11 with Sitecore 9.1.

You can check the complete compatible table here. https://kb.sitecore.net/articles/541788

0

Sitecore Jss 15 is not compatible with Sitecore 9.1 . For Sitecore 9.1 you should use JSS 11.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.