0

Both on my local and in upstream environments, the "Review" tab is missing in the Experience Editor (even when I'm signed in as an admin):

enter image description here

However, the Content Editor does show the "Review" tab:

enter image description here

This is a problem because users cannot submit items to be approved when they are working in the Experience Editor.

I'm using Sitecore.NET 9.0.2 (rev. 180604).

How can I enable the "Review" tab in the Experience Editor?

1

The Experience Editor does not have a "Review" tab. Items that have workflow applied will display the work flow options at the top of the page in a blue bar as in the screenshot below:

enter image description here

Please see the workflow documentation for further clarification: https://doc.sitecore.com/users/90/sitecore-experience-platform/en/move-an-item-to-the-next-workflow-state.html

1
  • Perfect. Now the question is why Sitecore made this decision... – Marcel Jan 6 at 19:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.