0

I am using Sitecore 9.3, sxa and I am having issues with the Create new content option appearing when selecting associated content in the experience editor. This used to work.

I have double checked the renderings to make sure that they have the correct datasource template assigned, and I have double checked the access viewer for permissions on roles and users.

The "Create New" link is not appearing next to the datasource parent folder anymore and "Create new content" does not appear either. Has anyone dealt with this before or have any ideas as to why this might be happening? I have attached an image of the associated content dialog.

enter image description here

3
  • Do you see the option "Create New Content" if logged in as an Admin? Feb 4, 2021 at 23:33
  • I do not. This is my view as an admin
    – Danny
    Feb 4, 2021 at 23:55
  • Please check with other renderings that Create new Content option coming? if not then its global issue else this relevent to this particular rendering. will help more if there any logs Feb 6, 2021 at 3:36

1 Answer 1

1

I faced same issue for Sitecore 10 with SXA. I cleared the browser cache and open in incognito mode still it didn't worked but below solution did the trick. I am posting here so it might be helpful for someone.

Solution worked for me:

Clearing the Site data in browser did the trick. Here is the screen shot for reference. enter image description here

1
  • Your answer could be improved with additional supporting information. Please edit to add further details, such as citations or documentation, so that others can confirm that your answer is correct. You can find more information on how to write good answers in the help center.
    – Community Bot
    Jul 21, 2022 at 13:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.