I am using sitecore 9.0.1 with sxa 1.7.I have created the form with submit action and i want to send email campaign message. Using EXM i created a Automated Email campaign but in the quick test itself giving error saying that "failed to connect to email server". Do i need to configure something here.

enter image description here


1 Answer 1


Out of the Box, Sitecore enables EXM by default and sets up the Mail Distribution provider as the CustomSMTP provider. However, the provider settings must be set up in order to send an email. You can use any SMTP provider eg. Gmail, Outlook or Sendgrid etc. To configure the Email Experience Manager (EXM) and to change the default settings shipped with EXM, you can edit the EXM configuration files on the Content Management and Content Delivery instance located in \App_Config\Sitecore\EmailExperience. I've blogged all the steps required to set up EXM for first-time use, you can follow that and I'm sure you will not get this error after successful setup.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.