0

I have installed Sitecore 9.0.2 on azure with Commerce 9.0.3 version. I tried to install this Sitecore XC with SOLR and installation was successful without any errors.

When I tried to access the content editor then I am having following issue

enter image description here

I checked for this error on stack overflow then people said that when cores are corrupted then this happens.

When I checked my SOLR then there were no cores available (see screenshot below): enter image description here

I tried to install the the Sitecore XC again but the second time also cores were not available.

This time I thought to install the Sitecore XP (as commerce takes much time) only in my local as On Premise just to check if cores are created or not as part of the installation, so in On Premise installation cores were created for all the default Sitecore indexes.

Then, why SOLR cores are not being created on azure environment?

2

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.