0

I have a development instance of Sitecore 10.0 running in Azure Appservice. I would like to add the SXA package. I downloaded it from (In the Download options for Azure AppService section): https://dev.sitecore.net/Downloads/Sitecore%20Experience%20Accelerator/10x/Sitecore%20Experience%20Accelerator%201000

Sitecore Experience Accelerator 10.0.0.3138.scwdp.zip

When I go to install the package on the development server I can upload the package and select it but on the screen where Sitecore asks to verify package information all the fields are blank. I can click install and I get the option to restart client and server. I check both boxes but I don't see any change. It does not seem to get installed.

I downloaded the file which is not under Azure App Services and I do get the details to populate. I get the screen where I have to accept terms and it begins to install. While it is installing I get an error: Sitecore Experience Accelerator 10.0.0.3138.zip

The installation failed. Background process failed: The process cannot access the file because it is being used by another process. For more information see sitecore log. Try one of the following options. retry

I have tried 3 times same result.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.