0

I have sitecore 9.1 XP Scaled installed in each server with respective roles cm,cd,processing,etc. but in cd server log i could see following error in log

: Loading the redirect url content. Item url= /sitecore/content/Home/layouts/system/visitoridentificationcss /layouts/system/VisitorIdentificationCSS.aspx?1620195560787

Shows 404 page in log

i verified these pages are there in layout/system folder

can you please let me know any setting/config to be updated ?

4
  • How do you render this VisitorIdentification link? sitecore/content/Home/layouts/system/visitoridentificationcss definitely looks like your url has been rendered incorrectly and/or rewritten – Mark Cassidy May 5 at 8:26
  • Hi Marks, Greetings to you , in cshtml we have @Html.Sitecore().VisitorIdentification() – Avinash J May 5 at 9:02
  • Where is this "Loading the redirect url content" coming from? Do you have any (custom) code in place that is causing this text in the logs? I had such an issue once and it was related to custom code that broke that call - so you might want to check where that log is created. – Gatogordo May 5 at 9:21
  • @Gatogordo , we have a log for 404 pages where we see which item is causing 404 and on log the redirection page to 404 is logged /sitecore/content/xxx/xxx/Home/layouts/system/visitoridentificationcss – Avinash J May 5 at 13:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.