1

I am seeing the following issue when I tried to run the login command.

Error connecting to https://xc1id.localhost/.well-known/openid-configuration: No such host is known.

enter image description here

I have tried to access the openid-configuration https://xc1id.localhost/.well-known/openid-configuration. It is accessible. And, there is no issue when connecting to the identity server when I open cm. It is properly redirecting to the ID server, able to log in and redirect back to CM.

enter image description here

  • Sitecore CLI : 3.0
  • Sitecore XC 10.1 (Containers)

Any help is greatly appreciated.

1

enter image description here

Able to resolve the issue.

Missing host entry in host file (C:\Windows\System32\drivers\etc)

127.0.0.1 xc1id.localhost

After adding this, it is resolved.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.