1

I did try to search for Answer, could not find.

I am trying to install Sitecore 10. I am getting below error. "The compatibility level of the target schema 150 is not supported"

can you please help. given below is the screen short. enter image description here

1
  • Which version of MSSQL are you running?
    – Mark Cassidy
    Sep 26 '21 at 8:56
0

The fix has actually nothing to do with the error. This error occurred because, my previous installation failed. The previous installation had created few DBs with the Sitecore Prefix name provided during installation. that was the cause of error. I deleted all the DBs created by prefix name, and re-run the installer, it worked. The installation was successful.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.