0

We are using Sitecore XP 9.3 along with Sitecore JSS 13.0. Since Microsoft has stopped support for the .Net Core 2.1 version, we have upgraded .Net Core version from 2.1 to 3.1. But after the upgrade, the identity server is giving Internal Server error (500.19). We have gone through the Sitecore XP 9.3 compatibility, but nowhere they mentioned about .Net Core version. If I uninstall 3.1 and install 2.1, then our site is working properly. But I cannot use 2.1 anymore due to security restrictions. Please help me on resolving this issue.

Ref : Sitecore Experience Platform XP 9.3 Compatibility
Sitecore Experience Commerce XC 9.3 Compatibility

0

You should upgrade Sitecore Identity Server to use Identity Server 4.11 as well, since it will be compatibility with .NET Core 3.1

Ref: October 2021 – released Sitecore Experience Platform 10.0.3

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.