0

new to Sitecore here.

I've got a page I wish to set an alias on. In Content Editor I go to the Presentation tab, select Aliases, add my alias then hit save and publish.

But it doesn't work. Entering the alias into my browser just leads to a 404 page.

Would anyone know if I've missed a step?

3
  • Did you check the web database to verify the alias exists? Feb 13 at 23:56
  • @MichaelWest sorry, don't have access to that
    – MeltingDog
    Feb 14 at 0:02
  • 1
    Are aliases enabled? What is the setting value <setting name="AliasesActive" value="???" />? Feb 14 at 7:28

1 Answer 1

1

To create an alias:

In the Content Editor, select the target item, for example, /Sitecore/Content/Home/HR/Jobs.

On the Presentation tab, in the URL group, click Aliases.

In the Aliases dialog box, in the Name field, enter the alias name, for example, /jobs or jobs (both are equivalent).

Click Add.

When you have finished defining the aliases you want, click OK.

Without publishing the changes, if you want to check, use the below URL. The below URL points to master database and the preview mode is normal (in this mode you won’t see any toolbar options. The view is pretty similar to public view).

http:///sample?sc_database=master&sc_mode=normal

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.