1

I'm using Sitecore 9.3 and when I try to serialize an item by Developer > Serialize Tree, the item generated always has the extension ".yaml". However, I'd like the extension ".item".

I've set up the Serialization Type at file "Sitecore.Serialization.config", but didn't work.

Serialization Config

Is there anything more that I need to do? Could someone help me, please? Thank you!

1 Answer 1

1

Check your showconfig.aspx and let me know if its DEFAULT or YML

1
  • On Showconfig.aspx is showing "YAML" which means that I was editing the wrong file. In my case, the correct file to change this setting is the "SerializationYaml.config". My problem was fixed. Thank you very much! Mar 10, 2022 at 21:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.