0

I would like to add PowerShell script on the home item context menu. I have added in Script library by creating a Content Editor followed by a Context menu folder. However, it is not showing the script in the home item context item. I have added the show rule and enable rule.enter image description here

6

1 Answer 1

2

Kindly follow this link :-

https://sitecorejunkie.com/2014/05/27/launch-powershell-scripts-in-the-item-context-menu-using-sitecore-powershell-extensions/

If it is still not showing in Context menu then Kindly check your parent folder template. If it is created by the below template

`/sitecore/templates/Modules/PowerShell Console/PowerShell Script Module`

then try to select checkbox in Module Activation tab.

enter image description here

I am using Sitecore SXA.

1
  • Thank you, this resolved the issue.
    – Nisha
    Apr 29, 2022 at 15:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.