0

We have an issue in rich text component in Sitecore SXA, it is not showing in the SXA toolbox.

I have checked under Presentation > Available rendering > Page Content it is showing under rendering field.

Could someone assist me what is the issue and what can we check in Sitecore except the approach I have checked ?

4
  • Do you have a placeholder on the page that allows the RT component? (check the placeholder settings)
    – Gatogordo
    Jun 29, 2022 at 11:30
  • I have checked placeholder setting and richtext field is there. I have checked under layout/placeholder setting / feature / Experience accelerator / page content / richtext there. Am I checking the correct path ?
    – Nisha
    Jun 29, 2022 at 17:36
  • No, in SXA you need to set the placeholders per site. You can find them in the Presentation folder of your site.
    – Gatogordo
    Jun 29, 2022 at 19:05
  • In that placeholder setting I don't have anything. It is empty
    – Nisha
    Jul 5, 2022 at 15:07

1 Answer 1

-1

Please add Richtext rendering on below mentioned Sitecore path (Data Section - Renderings Fields)

/sitecore/content/Tenant/Site/Presentation/Available Renderings/Page Content
1
  • 1
    I think she has already mentioned in the question that the rendering exists on this path. Jun 29, 2022 at 13:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.