1

Sitecore Web Database content tree does not show the published home node in Sitecore CMS but it shows the default home node.

In Sitecore CMS, I could not see the published Home node with subitems(but on the CD website I am able to see published web content) instead I could see only the default home node with subitems. Alter publishing, I could see Sitecore item getting published to Web DB but it does not update item count in the popup.

Please let me know what configuration files I should check to see web/published content when we switch to the web content tree in Sitecore CMS.

Master Content Tree : enter image description here

Web Content Tree: Sitecore Web Database Content Tree does not show the published home node in Sitecore CMS but it shows the default home node. Thank you in advance.

7
  • Can you provide a screenshot of what you see in master and web? Aug 21, 2022 at 13:56
  • @MichaelWest Thank you your response. I have attached the screenshot for both master and web content tree. Aug 21, 2022 at 15:17
  • Can you try to clear the cache? https://yourlocaldomain/sitecore/admin/cache.aspx Aug 21, 2022 at 15:58
  • After clearing cache also the issue still persist. Aug 21, 2022 at 16:09
  • Can your screenshots include which database is selected at the bottom right? Aug 21, 2022 at 22:04

1 Answer 1

0

I suspect that all you need to do is rebuild the Sitecore web index.

To confirm first of all the web dB that your cm instance is pointing to has published content. Please go to /sitecore/admin/dbbrower.aspx and browse the web database. This relies on database content rather than solr index.

If content appears there as expected, the go to control panel -> rebuild solr index -> web index.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.