1

Sitecore SXA has stopped generating the optimizedjs file when I upload the scriptminifiled.js file

Any ideas what could be causing it to do so?

1 Answer 1

1

To change the optimization settings for a specific site:

  1. In the Content Editor, navigate to sitecore/content/<Tenant>/<Site>/Presentation/Page Designs.

  2. In the Asset Optimization section, in the Styles Optimizing Enabled and Scripts Optimizing Enabled fields, to override styles and scripts optimization settings, select:

  • Default – to inherit global settings
  • Yes – to always enable optimization for this site.
  • No – to always disable optimization for this site.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.