1

I installed Sitecore 9.1 and no issues showed during installation, but when I try to load the local site, the browser can't connect to it. Chrome shows the error: ERR_CONNECTION_RESET

I don't know what will be causing this issue.

Note: I have another Sitecore 10.2 instance installed and this works absolutely fine.

2
  • Can you check you have correct binding added in IIs and also the host name resolves to your local machine? Also, please review logs in add_data/logs and provide any main exceptions shown Commented Oct 23, 2022 at 6:08
  • make sure the valid url its provided in host entry Commented Jan 3, 2023 at 16:12

1 Answer 1

0

There could be several reasons for this error, such as incorrect configuration settings, network issues, or firewall settings.

You can try checking your firewall settings, resetting your network settings, or using a different browser.

Could you please check and eliminate you are none of the cases How to Fix the ERR_CONNECTION_RESET Error in Chrome: 7 Quick Ways?

If none of above works for you, suggest you can process with the following:

  1. Check the Sitecore logs of the not running instance to confirm if it's working ok or with any exception/errors. Look for any error messages or exceptions that may be related to the issue.
  2. Restart the IIS app pool to verify if it's a web server issue. Sometimes, the issue may be related to the web server rather than the Sitecore instance itself.
  3. If the issue persists, you could try reinstalling the Sitecore instance with a clean instance.

If you have any further questions, please don't hesitate to connect with me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.