0

I am trying to generate JWT token by using the oAuh client credentials XM cloud. referring JWT for Experience Edge link. getting Service not enabled within domain: https://auth.sitecorecloud.io error with 403 forbidden status code. enter image description here.

Can someone please help me, how can I enable the service domain?

Thanks

1 Answer 1

1

I found the answer, the audience url is incorrect in sitecore documentation. it is should be https://api.sitecorecloud.io and it's worked for me.

Sharing here for reference.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.