0

What permissions to add in the user group to have Make Public option for Saved searches? I tried adding M.SavedSearch and M.SavedSearchAccess an Update and CreatePublicLinks permission but can't see this option. Thanks! enter image description here

1 Answer 1

0

To enable default saved searches, several steps need to be completed. Once you will complete all steps (1-15) given in this document, you can see all options. The steps in this example include creating a new policy for the Everyone User group.

https://doc.sitecore.com/ch/en/users/33/content-hub/administration--adding-saved-search.html

4
  • I tried following the steps but I'm stuck in Step 3. In the Member security tab, M.SavedSearchAccess is not visible.
    – Abby
    Apr 20, 2023 at 14:21
  • in 2nd steps did you try this Under the Rules tab, click on new rule button and search for the following two rules: M.SavedSearchAccess (M.SavedSearchAccess) Saved search (M.SavedSearch) Apr 21, 2023 at 7:24
  • Yes, I added Rule for Saved search (M.SavedSearch), M.SavedSearchAccess (M.SavedSearchAccess) but in the Member security tab, M.SavedSearchAccess is not visible.
    – Abby
    Apr 24, 2023 at 6:30
  • M.SavedSearch should default enable, but if anycase it is not then do manually through entity tab. doc.sitecore.com/ch/en/users/33/content-hub/… please go through this article, and use entity tab options. Apr 27, 2023 at 3:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.