1

I'd tried to disable the publishing service on my local 10.3 instance by doing the following:

  1. Locate the Sitecore.Publishing.Service.*.config files and change the file extension to .disabled. The files can be found in the following folders:
    • Sitecore XP 8.2: the /App_Config/Include folder.
    • Sitecore XP 9.0: the /App_Config/Modules/PublishingService folder.
  2. Switch to the Core database and rename the /sitecore/system/Aliases/Applications/Publish item to PublishDisabled.

But was getting this error:

enter image description here

1 Answer 1

3

It turns out that for 10.2 and above you need to take some additional steps to remove the dlls and .dat file:

For Sitecore XP 10.2 and later versions:

  1. Disable Sitecore.Publishing.Service.*.config files in /App_Config/Modules/PublishingService folder
  2. Remove Sitecore.Publishing.Service.*.dll from /bin folder
  3. Remove items.core.sps.dat from /sitecore modules/items/core folder.

more info here: https://support.sitecore.com/kb?id=kb_article_view&sysparm_article=KB0154093

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.