1

We have upgraded from Sitecore 9.3 to 10.3 which uses Headless services. Our instance is on sitecore managed cloud.

On our 10.3 instance, we do not see the Cache-control and pragma directives on request headers.

As per sitecore documentation we have verified the DisableBrowserCache setting and its already set to true.

Is there any other configuration required for this?

1

1 Answer 1

0

Firstly, verify that the <setting name="DisableBrowserCaching" value="true"/> is set in your Sitecore.config file.

For Sitecore Managed Cloud , caching is handled by the CDN. Check your CDN configuration to ensure caching headers are enabled there.

Also you can clear the browser cache to ensure that the old cached responses are not being used.

Lastly,if none of above helps, suggest to raise a support ticket with Sitecore Managed Cloud team.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.