2

While implementing Sitecore Content Serialization using Sitecore Cli, getting this error:

"Could not locate plugin [email protected]. Some CLI commands may not function correctly."

"Could not locate plugin [email protected]. Some CLI commands may not function correctly."

"Could not locate plugin [email protected]. Some CLI commands may not function correctly."

"Could not locate plugin [email protected]. Some CLI commands may not function correctly."

enter image description here

I have checked and updated the version of plugins using the following commands to 5.2.113:

dotnet sitecore plugin add -n Sitecore.DevEx.Extensibility.Serialization --version {version}
dotnet sitecore plugin add -n Sitecore.DevEx.Extensibility.Publishing --version {version}
dotnet sitecore plugin add -n Sitecore.DevEx.Extensibility.Indexing --version {version}
dotnet sitecore plugin add -n Sitecore.DevEx.Extensibility.ResourcePackage --version {version}

enter image description here

but still getting this error message in powershell terminal. I am unable to find the reason why Sitecore CLI keep complaining that a plugin can't be located when it is infact installed in "..\Serialization\.sitecore\package-cache\nuget" folder.

1
  • Kindly add error in text rather than image for SEO purpose. Oct 4, 2023 at 8:26

1 Answer 1

1

I faced similar problem while doing CLI setup in Sitecore 10.1. After discussing with Sitecore support, I removed the CLI plugins from my project and did the fresh CLI installation again. That fixed my problem. You can also try this once.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.