0

Using Sitecore 10.1.2 on PaaS.

All the custom Goals are published and they are associated with respective page items. I have browsed those pages, closed the browser.

There is no data available here.

enter image description here

This is our UAT environment. But I can see the data in the DEV environment.

Is there any configuration setting that I should check to fix this.

2

1 Answer 1

2

There may be many reasons for this, please verify the below points if there is no data present on the Sitecore experience profile dashboard.

  1. Make sure the xConnect Service is running.
  2. Make sure to Enable the indexing of anonymous contacts in the xDB index. (refer)
  3. Make sure you have published the goals and also other pages where you associated the goals.

To validate Experience Profile just wait for 10-15 minutes or close the Session (see this guide for how to speed up the Session spoofing and close cycles).

You can lower the default session timeout to 1 minute as given here then the visit to a page (that has a goal associated with it) in incognito mode, close the browser window.

After 1 minute, if everything works fine then it should populate that data in Experience Analytics and also in Experience Profile.

Hope it hepls!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.