5

I am using Sitecore Content Hub and in one of the Content Types we have defined the Field type Datetime Field: enter image description here

However, last two days I observed that while selecting the date the time option does not appear. Previously date and time options were there with a calendar and clock.

enter image description here

Time options are missing. Anyone facing the same issue or any idea, please.

1 Answer 1

3

Could you please check the below steps might help you?

  1. You go to the page where this component consists of the member.
  2. Then click on the "..." as shown below.

enter image description here

  1. Then click on Edit.
  2. Then go to the DateTime Field. Something like below and click on the settings icon.

enter image description here

  1. Then you will get a pop-up for Format and other settings where you can change the format as below.

enter image description here

  1. The output will look like below.

enter image description here

For more details check here. Hope this will help.

Note: This works for DateTime and DateTime offset.

3
  • Thanks, @Nikhil for the update. Can you please elaborate the step 1 and 2. Feb 1 at 15:51
  • Hi @Nikhil Thank you so much for having a call on the Slack channel and its resolved my issue. Feb 1 at 16:33
  • 1
    @HimmatSinghDulawat ,Always there to help the community and happy that the issue is resolved. Feb 1 at 16:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.