1

I am working on Sitecore 10.3 and created automated message from EXM, I added custom html in Body Text component and added image and link from Sitecore media. but when I sent the email, enter image description here , I received the e-mail without images and links, not coming in the correct way. enter image description here

when I checked the src of image it came like that

https://ci3.googleusercontent.com/meips/ADKq_NaMGesUffd5sBGiB_nbhufndys23P2XfY713Gnt4Qs3GWyIGoxar-CSyfQTccu7E6yqH4Azl4wu_jHRw8CxMx4qvyf21xtgwHlfFdUP-AR8pgTaee6NCcTEI7dmk4md8oyBWuKaNh9PoSR-c-o=s0-d-e1-ft#http://your.host/-/media/Project/Murabba/murabba-site/images/Email-Template/image_1.png

I do not know why it is coming like that, any idea how to resolve this??

2

2 Answers 2

1

Check the "Base Url" Field in your "Email Configuration" in Content Tree and change it to your domain

enter image description here

1

the link to media file is wrong because your Email Root tenant is not configured.

Please have a https://doc.sitecore.com/xp/en/developers/exm/103/email-experience-manager/edit-the-exm-default-settings.html

You have your.host because that is the default value. Have a look on below picture.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.